[Solved] site geo-blocked???

hey man, so this morning i got a 403 forbidden, switched to vpn and boom, wtf man, you don't want Canadians in here?

Posted : 05/10/2020 3:35 am
+ Show 2 comments
Expand All Comments in this journal

at first i thought it might be firefox, but opera is the same, if VPN is on, i can access this page, if VPN is off, i get this:


You don't have permission to access /community/spring_auto_flower_challenge_2020/site-geo-blocked/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.4.29 (Unix) mod_hive/6.27 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at Port 443
so not sure why, i know that i was making a long edit to my post the day before, and when i submitted it, the site crashed and was unavailable, next morning, 403, so maybe that's why i was blocked out for some reason, i'm not the one who crashed it 😉  ...  but that post was posted correctly, so kinda weird (also was using firefox, seems a little more buggy with that browser, opera works great, no issues)
no biggie cause i can still get in, just not with firefox and not without VPN
Posted : 05/12/2020 3:57 am
+ Show 3 comments
Expand All Comments in this journal