Forum

Thoughts on what these Spots could be from ?

WildWildWest
Active Member
Cannabis Fan

Good Day,

Attaching three pictures of the spots on my plant. Pardon all the purple, doesn't photo well but I trust you can see the on the leaves. It's only on two of the colas and only just a few of their top sugar leaves. I don't know what the strain is. It's been giving me problems the whole time similar to this. Typically, I just do a hand watered flush with a little flora kleen and lower the EC of the nutes a bit. It can't take much, the nutes have never gone over EC1000, it's getting 4 ferts a day on an automatic reservoir and runoff, etc., etc. are good.

I am thinking it's an issue with the Ph... Not sure if it's just fluctuating too much or what. The tap water here is 9.0 ph and I test using GH liquid test kit. I always use ph down and test the water to achieve whatever is on Dr. C's nute chart for the plants growth period.

I am pretty specific about my colors and it's somewhat hard for me determine if the desired Ph is yellow-ish green, light yellow, or golden based on GH's chart/instructions/bottle; they seem to all be slightly different colors. 

What do you think the brown spots could be from ? and what treatment would you take to remedy this?

Cannabis Grow img3
Cannabis Grow img1
Cannabis Grow img2

ReplyQuote
Posted : 03/24/2020 1:52 pm Chefomj liked
+ Show 1 comments
WildWildWest
Active Member
Cannabis Fan

 

How many times have you flushed the media?

A few times over the grow. This is my fourth plant and the only one I've really encountered issues with. I have been using the 5ml/1gal ratio and prob apply 1.5 gallon by hand to flush and then wait till the next fert time and re-apply regular nutes.

Are you following the nutrient chart here?

Yes, I am. The only variant is that the plant seems to burn or at least do what it does in the pics when I increase the nutes. Wondering if that could be from it's seedling stage in DWC? Table that for another time. Basically I am using the nute chart here, just diluting it way down to around 700-800 EC. Maybe that's where the cal-mag deficiency comes from?

Did you buffer the Coco?

I am using Canna brand, which I read doesn't need to be buffered.

How much calmag are you using?

A diluted amount as listed in the late flowering nute stage... So a lower amount than I should be ? I guess I am worried about nute burning the plant, but perhaps I have just mistook the symptoms.

Thanks for the help! Much appreciated. Smarter this time and got another light for hopefully clearer pictures....

Cannabis Grow img2
Cannabis Grow image1
Cannabis Grow img3

ReplyQuote
Posted : 03/25/2020 9:49 am
+ Show 7 comments (1 unread comment)
WildWildWest
Active Member
Cannabis Fan

Adding some pics for further clarity on my last comment.

Cannabis Grow MJ1
Cannabis Grow MJ4
Cannabis Grow MJ3
Cannabis Grow MJ2

ReplyQuote
Posted : 04/02/2020 11:56 am